Is this compatible with Discourse 1.7+?


(jgu) #1

I’m hoping to purchase this plugin for my Discourse site. I know Discourse 1.7 introduced Ember 2.10 and Glimmer, a rather big change. @dmitry_fedyuk is your payment plugin compatible with the new version?


(Dmitry Fedyuk) #2

Yes, this site is working on Discourse 1.8 now.